Service Error 1069 and 17058: The SQL Server Account Cannot Start the Instance
Service error 1069 is a logon failure and 17058 means the error log cannot be written. Reset the service account in Configuration Manager and fix ACLs.
Service error 1069 is a logon failure and 17058 means the error log cannot be written. Reset the service account in Configuration Manager and fix ACLs.